Like in the image, the publish & other commands are not enabled.

enter image description here

  • Did you connect to Geoserver with Geoserver catalogs (first one on the list form your image)? – Roman Sep 9 '14 at 6:42
  • @Roman I've tried that. Got an error message "Warning: Could not connect to the catalog at that URL". I've created an URL in geoserver like localhost/geoserver/web/test and used that url in the Gerserver catalog. Am i missing something ? – GSM Sep 9 '14 at 11:35
  • I have connection with URL: localhost:8080/geoserver try something like that – Roman Sep 9 '14 at 11:41
  • @Roman It worked. Thanks. Two things 1) Changed the url to localhost:8080/geoserver 2) Password, i've changed the default one. – GSM Sep 10 '14 at 2:47

To sum up comments, answer to your question:

To connect to GeoServer from QGIS installed with OpenGeoSuite you have to install OpenGeo Explorer plugin first. Before you can publish layers or styles, you have to connect to GeoServer instance by option: 'GeoServer catalogs'. When doing OpenGeo Suite default install, you should put in URL field: http://localhost:8080/geoserver Default login for GeoServer is admin and password is geoserver.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.