4

I was recently presented to the software Whitebox GAT 'Iguazu'. Unfortunately, I tried to use it in two different machines: one with Windows 7 (64) + JRE 7 (65) and other with W7 (64) + JRE 7 (67) . In both computers I could not start the program.

I tried double click and also open specifying the program path. Nothing happens. Am I doing something wrong?

3

As of Whitebox GAT 3.2.0, the program has required the installation of the latest Java runtime environment, the JRE 8.0. This is because I have started to take advantages of some of the newer features offered in the latest version of the Java programming language. As a result, updating to Whitebox 3.2.0 requires an update of your JRE. After you've installed the JRE 8.0, you should find that Whitebox can be launched simply by double-clicking the Whitebox JAR file contained within the program's directory.

  • Thks. It worked! – Gorgens Sep 10 '14 at 17:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.