2

When I try to add a jpeg file into my project on Arc it displays only in black and white.

I have checked the file and it is definitely in colour.

Does anybody know how I can add such files in the project in colour?

  • Is the jpeg a .jp2 file or a .jpg (i.e. coordinate system or not)? Also, what step did you take to add the file to your project? – Aaron Sep 10 '14 at 20:42
  • The file is just a .jpg and added through the add data button. There is no coordinate system yet - I am hoping to use this to georeference. – Becky Sep 10 '14 at 21:16
3

Based on your comment, it sounds like you are adding each raster band separately, instead of the raster dataset. When you use the Add Data button and navigate to your jpg, don't double click on the jpg filename and select the individual bands, just select the file itself and click the Add button.

Bad Good

  • Thank you! I knew it would be something simple but just couldn't work it out! – Becky Sep 11 '14 at 6:45
2

It sounds like the symbology settings are using a stretched value rather than RGB.

Open the properties of the JPG and go to the Symbology Tab.

Make sure RGB Composite is selected.

enter image description here

  • The file comes up as 3 separate bands. When I look at such setting under symbology the options I am given are - unique values, classified, stretched and discrete color – Becky Sep 10 '14 at 21:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.