I can't access metadata information from the catalog window in ArcMap. enter image description here

I can click on it but nothing happens. I haven't used this option before, so I'm not sure how long I've had this problem. Already checked on ESRI's site to see if there are any patches out for this issue and on GeoNet to see if anyone else is having this issue.

Any ideas?

  • 2
    This happened to me at one point and was not fixed until I re-installed the software. You could try a repair...but a re-install will help if you can't find an easier solution.
    – Adam
    Sep 11, 2014 at 20:29
  • I've heard that too, are you fully service packed/patched? Is the metadata in some foreign format that Esri doesn't understand by default, for example ANZLIG metadata - you need to install a plugin to read it, if you don't have the plugin the item description doesn't open because it doesn't understand the format. Sep 11, 2014 at 21:33
  • I can access all the metadata from ArcCatalog without any problem. The problem only occurs in the catalog window in ArcMap.
    – Omega
    Sep 12, 2014 at 0:05
  • 1
    Have you tried deleting the Normal.mxt?
    – GISGe
    Sep 12, 2014 at 8:10
  • I agree with @GISGe to try deleting the Normal.mxt but otherwise I would expect the expedient to a solution will be to uninstall/reinstall as per suggestion of amarinel
    – PolyGeo
    Sep 12, 2014 at 23:46

5 Answers 5


If the suggestion offered by @GisGe to delete the Normal.mxt and, and/or a system reboot, and if necessary, an uninstall/reinstall of ArcGIS for Desktop fail to resolve this for you, then my recommendation is to contact Esri Technical Support.

However, I will be surprised if a symptom like this were able to survive an uninstall/reinstall.

  • I had same issue as OP. I deleted the Normal.mxt, but problem persists.
    – reevesii
    Nov 6, 2018 at 14:08
  • @reevesii the bigger stick is uninstall/reinstall.
    – PolyGeo
    Nov 6, 2018 at 16:34

I'm having the same issue when documenting a custom GP tool. The Item Description Window does not show up any more. This happens when I use a different screen setup than previously (2 screens in the office, only one at home).

Delete the following entry in the registry and re-start ArcMap:



I just encountered the same problem. I found a workaround.

  • Open Arccatalog
  • Select item you want to view/edit the description from
  • Select the "Description"-tab
  • Click "Edit"

I was able to edit the description from tools that I could not edit from the 'item description' mouse menu.


My answer is similar to Mani's. I also have a complicated screen setup (docked laptop, logged into a Virtual Machine, viewed on separate dual monitors) and I believe the Item Description Window is actually opening, just not within the view-able screen space.

An old post on GeoNet explains the fix for ArcMap 10.0 back in 2010: https://community.esri.com/groups/technical-support/blog/2010/08/03/in-arcgis-desktop-10-item-description-launched-from-the-arcmap-table-of-contents-data-item-description-doesn-t-work

Instead of deleting or replacing the string in the registry (I have not found a zipped download of the default registry entry for the current versions of ArcMap), I just edited the "WindowsPos" string to be "0,0,0,0". This successfully caused the Item Description Window in ArcMap to open in the upper left hand corner of my main monitor.

For me on Windows 7 using ArcMap 10.4, this is located @ HKEY_CURRENT_USER\SOFTWARE\ESRI\Desktop10.4\ArcCatalog\Settings\DescriptionWindow

You can access the Registry Editor utility by typing "regedit" into your start menu. Start the executable, navigate to the folder for your version of ArcMap, double click the "REG_SZ" (string) file, and type "0,0,0,0".


For ArcMap/ArcGIS 10.8, change the "WindowPos" to "0,0,0,0" in regedit:

  • Thank you! This happened when I moved my monitor setup back to the office. ChangingWindowPos" to "0,0,0,0 worked.
    – Mercator
    Jun 15, 2021 at 18:32

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge that you have read and understand our privacy policy and code of conduct.

Not the answer you're looking for? Browse other questions tagged or ask your own question.