2

I am using QGIS 1.8.0 Lisboa. I am making a print composer map that displays the grid lines as reference for the coordinates. But it doesnt display anything (gridlines) on the print composer map. The map is there. But no grid.

  • You may want to upgrade your software to QGÌS 2.6. There have been a lot of improvements and bug fixes since the 1.x versions. – mace Dec 1 '14 at 13:15
1

Have you set the x and y grid interval? By default the interval is set to 0, which results in no grid lines shown. You'll need to manually set them both to the desired values before a grid will display.

  • There might also be an option you have to enable to show the gridlines (View > Show Grid). – Joseph Sep 16 '14 at 9:35
  • @Joseph That option is just for the visual reference/alignment grid - not the map grid. – ndawson Sep 16 '14 at 9:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.