0

As the title says, the old templates do not work in 2.0. It started with having to redraw boxes, now it causes it to crash completely.

Is there an easy fix.

Can i download templates for use??

1
  • Have you tried using the latest version 2.4? Unfortunately, I have neither an old project nor 2.0 to test ...
    – underdark
    Sep 17, 2014 at 18:12

1 Answer 1

1

Which QGIS version are you using? 2.4 included some improvements to opening old templates, including a fix for the missing item borders. If you're using 2.4 or above, can you please file a bug at http://hub.qgis.org and attach a sample which crashes?

1
  • Running 2.0.1 from 1.8. Will download 2.4. It never actually gives a log. It just stops responding then crashes. oh and when it did work, the boxes were blackened out.
    – Ger
    Sep 19, 2014 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.