1

I try to install stable and nightly(18/09/2014 last nightly) versions of QGIS to Samsung Galaxy Tab3 (Android) but unfortunately I can't. When the installation is completed asked me to confirm the installation of the necessary libraries (Ministro). I tried to open the program showed the following error "The application Ministro cannot satisfy the requirements of the application". Any help or ideas for what is the problem or what I can do. It is the same problem like this bug report http://hub.qgis.org/issues/6497

  • Should work with Ministro II play.google.com/store/apps/… – Mapperz Sep 18 '14 at 15:17
  • I did not mention, but when the installation of Qgis finish the libraries are installed normally but nothing. I put the file configure Ministro and switched to unstable version but again nothing. – Vassilis Sep 18 '14 at 16:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.