6

This question already has an answer here:

I am a new user of QGIS, and I just downloaded the version 2.4 on Windows 7/32 bits. And I seem to encounter several problems:

  1. I cannot install OpenLayers plugin
  2. In the "Plugins" tab under "Manage and install plugins" I have only 3 windows "All", "Installed" and "Settings" and it is missing "Not installed"...and here either I open the "all" or "installed" window I have the same number of plugins, that is 23...and I cannot make any modifications like "upgrade" or "uninstall" etc...

Dos any one have an idea what is happening with my QGIS version? Or if I did something wrong when installing...I know that I just followed the easy installation for new users...

marked as duplicate by underdark Sep 24 '14 at 21:02

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

4
  • download the latest version from here: http://plugins.qgis.org/plugins/openlayers_plugin/
  • unzip to your qgis python plugins directory
    • on linux: ~/.qgis2/python/plugins
    • on windows: %USERPROFILE%\.qgis2\python\plugins
  • restart qgis
  • now you can enable it

Not the answer you're looking for? Browse other questions tagged or ask your own question.