0

I created this map on arcGIS 10.2 and was going to finish it in layout view. The first click on layout toggle gave me a little colored square, second time gave a very tiny square, then nothing. i tried opening a template then bringing the map into the frame but that did not work either. Any suggestions?

2
  • 1
    can you see the properties when you right click on the little square ? Size and position could help
    – radouxju
    Oct 5 '14 at 19:45
  • 2
    When in Layout view you could try using the Layout toolbar's Zoom Whole Page button, and then edit your question to include a picture of what the whole page looks like, please?
    – PolyGeo
    Oct 5 '14 at 21:39
1

I had a user struggling with this earlier. When you switched to layout view, you saw a very tiny small blue square and that was it. By closing the map and changing the printer/page layout to 'scale to fit' while we were still in data view and then opening layout view it worked.

Next step was deleting normal.mxt and replacing.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.