0

Is there a QGIS 2.4 update for the QMarxan plugin which at this stage only works on version 1.8.0?

I did read on one forum that this was in the process of being developed.

2

The QMarxan plugin is now deprecated and the new QMarxanZ plugin is suggested to be used for version of QGIS from 2.8 and above: https://plugins.qgis.org/plugins/QMarxanZ/

Here's the GitHub repo: https://github.com/tsw-apropos/qmarxanz

| improve this answer | |
1

According to their homepage they are working on it.

"Qmarxan currently only works with QGIS 1.8. We are working on an updated plugin that compatible for QGIS 2.0 and hope to release in by early 2014. "

However there haven't been any pushes to their github repository since 5 months, so you might want to ask them directly if they still working on it

| improve this answer | |
1

An update on this. The original developers of the QMarxan plugin have developed the QMarxan Toolbox, working with recent versions of QGIS:

CLUZ is another very good plugin to work with Marxan:

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.