1

I have a large (several hundred thousands vectors, 800-900) from which I am trying to create a network (road) and am unable . Don't sure if its an issue with ArcGIS or limitations with my computer. That said are there any alternative methods of creating LARGE network data sets.

5
  • 1
    It's not a limitation of ArcGIS, I'm on ArcGIS 10.2 and just created a road network dataset of about 800,000 features, it worked fine and only took a few minutes. This is on a machine with a solid state hard drive and 24GB RAM and an older Xeon CPU.
    – Dan C
    Oct 8, 2014 at 21:34
  • I would first try exporting a smaller sub-set of the data and building it from that. If it works with that, then it would likely either be a data limit (I'd be surprised if that was the case), or to me more likely it could be a corrupted feature or such. Try running check and/or repair geometry tools on the whole dataset and see if it's a data problem rather than a feature limit. Not sure it will fix it, but it's never a bad idea to try. Also, what's your data source (File GDB, SDE, Personal GDB...?) Have you tried an alternate data source?
    – John
    Oct 8, 2014 at 21:37
  • I'll look into both comments. Its an SDE file which I exported to the computers hard drive thinking it may have been connectivity issues. I ultimately have ~3 million + features.
    – Jeff
    Oct 8, 2014 at 23:39
  • Is there an error message? Does it just fail without doing anything? Does it crash, lock up, or just return to normal without producing a result?
    – Chris W
    Oct 8, 2014 at 23:50
  • @Chris W. Just runs and runs and runs - over an hour. I'm going to try a smaller subsection and then scale up from that to see what happens
    – Jeff
    Oct 9, 2014 at 1:05

0

Browse other questions tagged or ask your own question.