1

I have a data frame showing an overview of a city. I also have multiple data frames showing zoomed in areas. I want to show the extent indicators for my zoomed in areas on my overview data frame. When I got to the Extent indicator tab for the overview I don't have any data frames to add. However when I go to the extent indicator tab for the zoomed in view I can select the overview data frame. This seems a little backwards to me. Has anyone else run into this issue or have any suggestions? I'm using Arcmap 10.1

Here is a screen shot of what I have set up and where the blow ups are. enter image description here

All data frames have the same projection and and set to a fixed extent. I just added a new data frame with a larger extent than my overview data frame. The over view extent shows up in the new data frame but none of the other zoomed in views do. The overview is set at a 1:3000 scale and the zoomed in data frames range from 1:100-1:500. For some reason the zoomed in data frames think they can show the extent of the overview. Unfortunately I didn't set up the mxd in the beginning, is there a setting or something that I have missed that might cause this?

  • I'm incredulous. I was going to suggest that perhaps the layers in the "zoomed in areas" didn't have projections defined, but then I couldn't figure out why it would work in reverse. Can you show any screenshots? – jbchurchill Oct 10 '14 at 18:55
  • 1
    Are the current extents of the detail dataframes smaller than the overview dataframe? Is the overview the active dataframe? Because you're right, if you want the detail extents to show on the overview, it should be done in the overview's properties. It's working normally for me. – Chris W Oct 10 '14 at 20:05
3

I forgot that I had grouped my data frame, north arrow etc. on the zoomed in data frames before trying to add the extent indicator to the overview map. Once I un-grouped I was able to add the extent indicator and the then group everything back together.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.