1

I am using ArcGIS 10 with windows7 64 bit on core i7 processor I am working with ArcMap 10 solar radiation tool to create the area solar radiation map. Every time I run the tool it stops after some time after creating raster layers that are empty. And i receive this message

output global radiation raster empty

What should I do as it is my first experience with arctoolbox. i have tried running tool with both

GTOPO 30 and SRTM 3 arc second data projection coordinate for GTOPO 30 was WGS 84 and for SRTM it was UTM

Is there something wrong with the DEM I used? Or ArcToolBox? or do i need to change the environment settings?

closed as off-topic by PolyGeo Nov 18 '17 at 22:42

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Give us the projection information of each file from arccatalog and I think we will be able to answer your question. all vectors and all rasters. – If you do not know- just GIS Oct 19 '14 at 2:03
  • projection information of the DEM i am using? – ayesha javaid Oct 19 '14 at 3:41
  • at first i tried with geographic coordinate WGS 84 and the DEM was GTOPO 30 and then i used SRTM 3 ars seconds and i used projected coordinate UTM. – ayesha javaid Oct 19 '14 at 3:48
  • i would really appreciate any help because i need to have some results by tomorrow morning as my project supervisor is leaving for italy. – ayesha javaid Oct 19 '14 at 3:50
  • If you have additional information that helps clarify your question in response to questions asked I would recommend using the edit button beneath your question to keep revising it. Including things like the precise inputs that you fed to the tool would most likely be helpful here. – PolyGeo Oct 19 '14 at 10:09