3

I just upgraded to OS X 10.10 Yosemite therefore I have to use Java 8 (at least this is what Java tells me).

After installing QGIS I was trying to start QGIS but I got the error message that I have to have JSE 6 installed. Everything else is installed according to KyngChaos.

Does anyone else have this problem and knows a solution?

1

I also just upgraded to Yosemite, but was also installing QGIS for the first time. I put on the older version of Java supplied by Apple and so far, no problems. I'm keeping an eye out here to see if anyone encounters other issues running QGIS under Yosemite.

0

As well as the comment by Mapperz, you may be interested in this thread on the mailing list: http://lists.osgeo.org/pipermail/qgis-user/2014-October/029429.html

To sumarise, "this is a side effect of the MDB driver in the GDAL framework" - the developer of that knows about it and is working to resolve it. It may not be a fatal error for QGIS though (as in, QGIS may still work).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.