2

Is there any way to specify python environment variable to solve this?

When I tried to install QGIS on my machine - mac OS 10.9 and Anaconda has installed numpy, scipy, and matplotlib, I got the error message:

matplotlib was requires.