0

With the new 2.6 QGIS version I often have problems with raster colors. For some reason certain pixels do not display initially, but if I move the raster a little spatially they show up.

enter image description here

  • try to load the actual min/max values and then apply your color palette. Go to the layer proprties, style tab, and then in the load min/max values choose min/max and in the accuracy section choose actual and chose the load button. Then apply the color pálette of your choice. – Gerardo Jimenez Nov 20 '14 at 22:13
  • Could you describe more about what you mean by problems? Are you talking about the colors chosen, or the fact that there are gaps/nodata cells? You also mention a legend but don't show an example. For the image you posted, this is usually a color ramp or specific patches at certain intervals on such a ramp. – Chris W Nov 20 '14 at 22:37
  • I'm talking about the fact that there are cells without any color. But when I move the raster map a little bit to the right side the colors will be shown. I do have this problem with different kind of maps but only with the new version 2.6. – Pimpel Nov 21 '14 at 15:07
  • I've made an edit to hopefully make the question easier to understand and attract attention from knowledgeable people (please correct anything I might have misstated). You might edit the question to also include a screenshot of your symbology settings dialog. – Chris W Nov 21 '14 at 21:12
  • Ok. I did change the picture. Now you can see the legend and the value (showen by the value tool). – Pimpel Nov 24 '14 at 8:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.