Arcmap refuses to change my layout view to landscape when I change the options in Page and Print setup. It keeps the exact same portrait box as before.

  • 2
    Does your printer support landscape view? If so, the layout frame should change to landscape, but you'll still have to adjust the data frame. – recurvata Nov 22 '14 at 21:33
  • 1
    Would you be able to edit your question to include screenshots of your Page and Print Setup and your Layout View, please? – PolyGeo Nov 23 '14 at 8:40
  • I have found that when ArcMap is stubborn on its page layout settings it can be overcome by changing your printer to a data type (like XPS document writer) and setting the options there. There was a similar effect trying to create A0 PDF maps but the printer only supporting A4, that (I think) has been overcome now but it sounds like a similar situation. Give that a shot and see if it helps. If you don't like XPS then try Ghostscript PDF stat.tamu.edu/~henrik/GSPSprinter/GSPSprinter.html - my preference over XPS but max resolution is 300dpi. – Michael Stimson Nov 24 '14 at 0:34

I've had a similar issue. ArcGIS sometimes just bugs out due to code mysteries. One way the problem can be resolved is by opening a blank ArcMap document, switching the view in page and print setup to landscape, then adding your layers from the defective map to this new one.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.