1

I have a solar radiation shapefile with 10 km x 10 km cells. When I put it on QGIS, many pixels with boundaries take place. Please see the following image:

pixel boundaries appearing!

How can I remove them in Qgis?

  • I'm not sure what the problem is, can you try to clarify what is you're trying to do? "pixel contours" doesn't tell us much. – Dan C Nov 24 '14 at 19:39
  • 1
    I've made an edit based on my interpretation, also shared by underdark's answer, that you're trying to eliminate the borders of every individual cell showing up as black lines. If you mean something else with your use of the word contour, please edit the question to provide more detail or perhaps an example image of what you want it to look like. – Chris W Nov 25 '14 at 1:08
2

Remove the outline of the feature style in Layer Properties | Style or turn it white - depending on which effect you prefer.

  • Hi @underdark. Has something changed in QGIS since you gave this answer? I am having the same issue in here: gis.stackexchange.com/questions/193059/… And I can not find the outline option in Layer->Properties->Style. Can you help me please? Thank you. – marco May 11 '16 at 0:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.