0

I have installed MapServer and try to access raster file(.img) from other Network locations (NAS), which is displaying map background color for the mapcanvas. I have also tried to load the same raster file from local disk and it's loading fine.

Please tell me what are the possible solutions.

1

If you are you on Windows as I suppose you are because you use "ms4w" tag, the only solution that I know is to map the network drive and attach it to a drive letter like N: for NAS.

  • Ya,like in that way only we are using Map Network drive(N) still we are not getting any response from data.. – Satya Chandra Nov 25 '14 at 8:31
  • Does MapServer user or is it Apache user, have rights? – user30184 Nov 25 '14 at 10:59
  • It's a apache user, I have checked all rights? please tell if any? – Satya Chandra Nov 25 '14 at 11:40
  • Have you read this github.com/mapserver/mapserver/issues/4054? Maybe it helps. – user30184 Nov 25 '14 at 13:27
  • we have tried as per above, but we are still facing the same issue. – Satya Chandra Nov 26 '14 at 6:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.