0

Every time I want to bring a jp2000 imagery to ArcMap, it has to run its pyramids before it can display it.

Is there a way around for me to prevent from doing it repeat ?

1

If you get a dialog box prompting you to build pyramids, click "No". If they are built automatically, uncheck the option to build pyramids automatically on the Raster tab in the ArcMap Options dialog box.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.