1

I have been using QGIS version 2.0 with Google Satellite layers for a few months. The last time I used was in mid Oct 2014. In mid Nov 2014, Google Satellite or Google Map suddenly does not work any longer. I'm unable to zoom in or zoom to the layer extent. It is showing a static graphic of Google map in a high scale. I tried uninstalling and re-installing the OpenLayers plugin, but it still didn't work. I tried to change the CRS Layers from EPSG:3857 to many different layers. It still does not work. Can someone please help?

Below is snapshot of what happened to the Google Satellite or Map.

Pictures of QGIS Problem

closed as off-topic by underdark Dec 16 '17 at 19:58

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – underdark
If this question can be reworded to fit the rules in the help center, please edit the question.

0

As a workaround, first load a shapefile of your own, set Project CRS to EPSG:3857, then load Google satellite and zoom to the shapefile layer extent.

By the way, QGIS 2.0 is outdated, the current version is 2.6.1, and the current version of the Openlayers plugin will not work with QGIS 2.0 anymore. So I suggest to update to the current version of both.

  • Thank you Andre! I tried the suggestion, but it still doesn't work. I will ask the IT team to upgrade the QGIS to version 2.6 then. Hopefully, it will resolve the problem. – Win Dec 3 '14 at 15:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.