This question already has an answer here:

enter image description hereI am trying to change the CRS of one shapefile that is originally in NAD27 to WGS84. When I proceed to make the change, I still continue to see the file in UTM coordinates... I've tried to save the file as a new one with the and change it at the "set layer CRS" option... Do you know another alternative?

marked as duplicate by AndreJ qgis Dec 2 '14 at 4:53

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.


You should include the program you are using... But if your using QGIS I would avoid using the "Save as" option and instead open QGIS "Toolbox" find the QGIS Algorithm for Vector - "Reproject Layer" made sure to set the source CRS to nad27 and the target to wgs84

  • I tried it, and it keeps up showing UTM coordinates even though the metadata says the projection changed... :( I added a printscreen – Nadia Dec 2 '14 at 2:27
  • Open the .prj file from the original shapefile package using any text editor, copy and paste the text here – user33290 Dec 2 '14 at 13:35

Not the answer you're looking for? Browse other questions tagged or ask your own question.