0

I am trying to label a map with Key numbers but I can't seem to get the labels to stop overlapping each other. I am using the Maplex labelling tools and just can't quite get the settings right to stop this from occurring.

Is there something I am missing that is a quick and easy solve for this?

  • 1
    Sometimes if you have a lot of closely spaced labels for the scale you're working at, either overlap or loss of some labels (depending on your settings) is inevitable. You mention using leaders in your title post, which can help, but sometimes there's not much you can do. – recurvata Dec 2 '14 at 18:51
1

An option would be to reduce font size, then in the "Label Density" tab of Placement Properties, use the Label Buffer, with hard constraints, to a certain font height percentage.

  • The only thing that I found that really helped with the problem was going to the symbol properties and changing the x,y offsets in the edit symbol options. – gyoung1986 Dec 2 '14 at 20:13

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.