I've this problem when I try to use an URL of a map WMS for example

Prueba de conexión fallida [Test connection failed]: Server returned HTTP response code: 401 for URL: http://focosdecalor.conae.gov.ar/geoserver/FocosDeCalor/wms?REQUEST=GetCapabilities&VERSION=1.1.0&SERVICE=WMS

what is this?

  • There is something a little odd going on with the service, you request version 1.1.0, the service responds with a document that is called getcapabilities_1.3.0.xml but is actually a WMS 1.1.1 document...
    – nmtoken
    Dec 26, 2017 at 15:52

1 Answer 1


It worked fine for me when I tried it in QGIS, and just with a browser for the GetCapabilities.

Most likely you are working in an environment that has an outgoing web proxy, and you haven't configured it for whatever client(s) you are trying.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.