1

I have created a group (call it "Basemaps") in my organisation account in ArcGIS Online and published a number of maps with a single layer defined as a basemap. These maps are all hosted on ArcGIS Server 10.2.1. All of these maps are shared both with the organisation and the "Basemaps" group.

I have then added a number of users to the "Basemaps" group.

I have also edited the Organisation settings in ArcGIS online to use the basemap gallery from the "Basemaps" group rather than the standard ESRI basemaps.

When I go to create a new map and click on the basemaps gallery, I see a drop-down with all the basemaps I have created. If I click on these I am able to use them.

When any other user who has been added to the "Basemaps" group does the same, they see the basemaps I have created, but when they click on it they get an error telling them that the basemap is unavailable.

Any ideas what I might have missed? Is there a setting in ArcGIS online which I need to change? Or is there something at the ArcGIS Server end which I need to change?

closed as off-topic by PolyGeo Jan 15 '17 at 0:15

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This problem cannot or can no longer be reproduced. Changes to the system or to the asker's circumstances may have rendered the question obsolete, or the question does not include a procedure to enable potential answerers to reproduce the same symptoms. Such questions are off-topic as they are unlikely to help future readers, but editing them to include more details can lead to re-opening." – PolyGeo
If this question can be reworded to fit the rules in the help center, please edit the question.

  • User role should be publisher? – FelixIP Dec 19 '14 at 1:38
  • The users trying to view the data are all publishers or admins to the organisation group. – Dan_h_b Dec 19 '14 at 9:52