2

I have a bunch of orthophotomaps (about 250 tiff files) organized in 3 mdb databases created in ArcGIS10. I'm now trying to open the mdb files one by one in Qgis 2.2 and 2.4 (Layer->Add vector layer->Browse->Open) but I cannot browse within the database to select the table to import. I can just select the mdb file and I keep getting the same error message "Invalid Data Source: E:\Orthophotos\Block 3\block3.mdb is not a valid or recognized data source".

I know several questions have been asked already on this matter but none of the solution suggested helps me to solve this problem.

Does anyone know how to handle the issue? If QGIS is not able to open such files, I'm available to start from scratch (i.e. from the tiff files) but I don't know how to do it.

closed as too broad by neogeomat, whyzar, nmtoken, xunilk, Dan C Apr 8 '18 at 15:10

Please edit the question to limit it to a specific problem with enough detail to identify an adequate answer. Avoid asking multiple distinct questions at once. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Hi Ivan, you mentioned you checked several questions but it's useful to list them as it stops others from having to direct them to you. You can always edit your question by clicked the edit button below the tags or you can click here. In light of this, have you already checked this link and this one? – Joseph Dec 23 '14 at 13:48