2

I downloaded a specific layer which has the format "AIG" as you can see in the screenshot.

Properties of Raster Layer enter image description here

It has no projection so I applied "Define Projection" on it. I searched for the projection and found the following:

4.1 - INDIRECT SPATIAL REFERENCE SYSTEM:

Type of indirect spatial reference system:

By country.

Reference date: 2001.

4.2 - DIRECT SPATIAL REFERENCE SYSTEM:

Datum: Lambert Azimuthal.

Ellipsoid: Sphere.

Map projection: Projection LAMBERT_AZIMUTHAL

Units METERS
Spheroid SPHERE

Major Axis 6378388.00000
Minor Axis 0.00000

Parameters:

radius of the sphere of reference 6378388.00000

longitude of centre of projection 9 0 0.000

latitude of centre of projection 48 0 0.000

false easting (meters) 0.00000

false northing (meters) 0.00000

The problem I have is that if search for this projection I get these two

enter image description here

After applying the first one using "Define Projection", nothing changes in the file. By this I mean the spatial reference is still "undefined" and the coordinate system is unknown. I also tried other projections but nothing works. If I convert it to a polygon first, define projection works but the reference on the map is still completely wrong. I think these problems occur because of the "uncommon" raster format?

I also think that the projection from the screenshot is not equal to the one I posted up here?

My goal is to project it in the end to "British National Grid" as all my layers I work with have this projection.

I also tried it on another computer with ArcGIs 10.2 and the same problem occured.

See these FME links for further reference to the AIG format:

enter image description here

I am using ArcGIS 10.2.2 for Desktop.

  • Hey Brad, I applied the Projection of the UK Layer, the "British National Grid"- Projection. I also tried others, like WGS 84 just to see if it works but nothing changed. – pat-s Dec 29 '14 at 14:37
  • applying a random projection to a dataset does not change the values in the dataset. – Brad Nesom Dec 29 '14 at 14:56
  • Please search some of the projection finding questions. Also edit your original question with more info. don't continue leaving comments. I imagine the mxd you are working in is set to undefined projection. that is why nothing changes when you apply different projections. – Brad Nesom Dec 29 '14 at 15:04
  • Note the Define Projection tool will not change the projection of the coordinates, it just updates the projection definition, i.e. the metadata. Can you edit your question to include the extent coordinates of the raster. – user2856 Dec 29 '14 at 20:17
  • Rewrote the question! – pat-s Jan 1 '15 at 13:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.