1

I recently had to reinstall ArcGIS (10.2.2) and I am now having trouble running the Append Tool. I am trying to append a point Shapefile into a point Feature Class. I have completed this process hundreds of times, but for some reason after the reinstall I am getting the error message "000117 : Warning empty output generated." I have tried it multiple times with 'No Test' Field Map options on and off and get the same result each time. Both data sets have the same projected coordinate systems and I have also tried selecting only a few samples and still getting the same result. Any thoughts?

  • 2
    You might check the extent setting in your environment dialog box. help.arcgis.com/en/arcgisdesktop/10.0/help/index.html#//… I usually use merge because the append tool can be finicky. – johns Dec 31 '14 at 21:20
  • Hey John - Funny thing happened. I tried running the tool with a few different extent settings and kept getting the same error message. I closed the project down and moved on to something else. I opened it back up and it appears the tool actually worked - twice! :) – ChrisA Dec 31 '14 at 22:23
2

As long as both are projected the same the issue seems to be simply to 'Close ArcMap and reopen.' This should fix the problem. No sure what the underlying issue is but, reopening seems to always work for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.