1

I'm trying to get started with learning GeoServer but can't get it to work. I downloaded 2.6.1 for windows 7. Install runs fine and my Java is updated. When I tried to connect to either the web admin page or the homepage I get an "Application not Found" error. I've tried setting it to different ports but same thing.
GeoServerError

Shot from GeoServer Starter command window GeoServer Starter

  • did you start the service? – Ian Turton Jan 4 '15 at 17:19
  • Yes, I run "Start GeoServer" but it still gives the same error. I did get it running on my desktop. Just can't figure out why it's not running on my laptop (both windows 7). – kmoses Jan 4 '15 at 17:39
  • which installer did you use? are there any messages in the log? are you running as administrator> – Ian Turton Jan 4 '15 at 18:05
  • I'm using the windows installer and selected "manual" during installation. There are no messages under the log folder, but I posted the warnings from the GeoServer Starter command window above. I tried running it as an administrator but got the same error. – kmoses Jan 4 '15 at 18:48
  • Do you have a firewall running on your laptop? When iant says "logs" he means the stuff under 'C:\Program Files\GeoServer 2.6.1\logs' – BradHards Jan 4 '15 at 20:15
1

If you encounter the above message you need to set a default browser. On Windows 7: Start--> Default Programs --> Set Your Default Programs --> Choose default browser --> Click Ok.

I did get a subsequent 404 error when I tried to connect to the web admin page, but I just tried a few different Ports other than the default 8080.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.