2

I'm trying to edit layers from a service in ArcGIS Server through WFS-T in QGIS. But the AGS only allows writing in version 1.1 of WFS, while QGIS only connects to the WFS Server in version 1.0, making it impossible to start editing the layer.

Does anyone know any way to solve this issue, or the development of QGIS walks into a future update of its WFS module to version 1.1?