1

I have a Garmin eTrex 30 that I am using with QGIS 2.0.1 and Mac OS 10.9. I want to load paths from QGIS onto my Garmin so that I can view them on my Garmin map while in the field.

I have a shapefile with vector lines describing old logging roads, which I exported from QGIS as a .gpx file in UTF-8 format and WGS84 projection. I tried skipping attribute creation, also tried putting FORCE_GPX_TRACK=YES in the Layer OGR creating field. I put the .gpx files onto my Garmin and every time I try to view them they do not show up on the screen.

However they DO show up when I open Garmin BaseCamp on my computer. Any ideas what I should try?

I've looked here and here, and other places as well, but I can't seem to find anything that solves my issue.

2

I think you need to activate your tracks from your track meny in your gps, The gpx file will create many tracks and each of them has to be activate manually. At least it works that way with other garmin gps modell.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.