2

I´ve changed a shortcut, in this case "Zoom to selected rows". But now it stopped working. The new shortcut never worked and the originally as well is not working now. The icon gets activ when doing the shortcut, but no zoom-action. I´ve restarted QGIS, but without luck. Is this a bug?

WINDOWS 8 64-BIT Standalone Install

  • Works fine for me, did you set it back to it's default? – Joseph Jan 23 '15 at 15:32
  • After few restarts it´s working with the default setting. I´ve tried with new shortcut-combs, but won´t work. Joseph@ You´ve tried with another shortcut-comb which worked? – CARTOS Jan 23 '15 at 15:39
  • That is strange. I'm using QGIS 2.6.1 and it works fine before and after restarting QGIS. I tested ctrl + left shift + ,, ctrl + left shift + ., ctrl + left shift + / – Joseph Jan 23 '15 at 15:44
  • Strange. Here it won´t work – CARTOS Jan 23 '15 at 16:05
  • Yes, that is quite odd. Perhaps others can replicate this if you can mention in your question which platform (Windows, Linux etc), QGIS version (2.6.0, 2.6.1, 32-bit, 64-bit), if you used standalone or OSGeo4W installer etc. – Joseph Jan 23 '15 at 16:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.