1

I'm trying to rasterize the Land cover data of Nigeria which was obtained from FAO database. During the process of rasterizing the land cover data, I used the following information which gave different cell sizes between the input cell size and output size (measured).

From polygon to raster, I employed;

  • Input feature: selected land cover data layer (nga_gc_adg)
  • Value field: GRODCODE
  • Output raster dataset: H:\Arcgis\defaul.gdb\nga_gc_adg_polygonTo raster1
  • Cell assignment type: CELL CENTRE
  • Priority field (optional): None
  • Cell size (optional):0.038.

Why, instead of the same 0.038km used as the cell size, when I measured the smallest cell size of the rasterized data, do I get much higher cell size (4.24km) compared to the input cell size (0.038km)?

  • 1
    Did you use QGIS? Why the tag? – underdark Jan 24 '15 at 19:45
  • I too am confused by your tags, you make no mention of QGIS or ArcGIS for Desktop in your question body, but "Arcgis" appears in the path to your raster dataset, but have tags for both. Would you be able to edit your question to make clear the precise software, tool and settings that you are using, please? – PolyGeo May 12 '15 at 1:50
1

I would first start by checking my environment settings to see what my raster cell based settings are currently

Geoprocessing -> Environments -> Raster Analysis

Maybe try setting this value to 'Minimum of inputs'

If that doesn't work, see if the input data is projected into a coordinate system that uses meters. There might be an issues with the 0.038km entry not being understood as meters.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.