2

When I am converting a raster using the polygonize tool, I get this error:

ERROR 4: 'C:/Users/Vitor/Desktop/Cartografia EE_Portimo/COS RASTER/cos_raster_reeditada.tif' does not exist in the file system, 
and is not recognised as a supported dataset name.

I tried with other rasters and keep getting the same error.

Does anyone know what it is about or how I can solve it?

enter image description here

0
3

The problem is that something in the stack (QGIS, GDAL, or the operating system) doesn't appear to be handling the ã character in the directory name (so Portimão becomes Portimo).

That looks like a bug, which you should check isn't already filed at http://hub.qgis.org/projects/quantum-gis/issues, and if not already filed, add details.

In the mean time, I'd work with a "simple" directory path - try to avoid anything that isn't simple ASCII, and also avoid spaces (unlikely to be a problem, but safer if you're going to change the path anyway).

If you really need to use a path containing arbitrary UTF-8 characters, maybe you could try it on Linux?

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.