3

Today, I downloaded and installed ESRI ArcGIS 10.3 For Desktop Advanced and then ArcGIS Pro 1.0. I assigned licenses, including a license for ArcGIS Pro, to account. I was able to authorize 10.3 and can launch that without a problem. I cannot, however, launch ArcGIS Pro. When I do, a message box appears with "timestamp invalid". No ESRI have been on this machine (clean windows install last weekend) Any thoughts about how to resolve this?

enter image description here

  • 2
    Have a look at your time/date setup and your regional settings (language/time/currency). It's possible that the timestamp contains 'invalid' (other than US.English) characters. – Michael Stimson Jan 28 '15 at 3:57
2

I performed a clean install of Windows recently and forgot to set the time zone. Upon setting the timezone, the time was off by a few hours. Once the timezone and time were set correctly, ArcGIS Pro launched as expected.

Seems like someone at ESRI could have made this message a tad more descriptive.

2

Make sure your computer clock is correctly synchronized with internet time. I had an error and my clock was off by a couple of minutes. Once I figured out the internet time was not synchronizing correctly and fixed it, ArcGIS worked fine.

-4

If you will change your organization's country on your account, the problem will be solved.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.