0

I imported a CSV file into CartoDB, with over a million points, all with a clear (and correct) latitude and longitude. For many of the collected data points the georeference column says ‘null’, while the latitude & longitude are correct.

So CartoDB only georeferenced half of my table and I am missing a lot of points.

I do have a payed account and did not reach my maximum of points I can georeference.

Anybody know how I can get my whole CSV georeferenced?

1

I'd check out the options you have for georeferencing your data:

http://docs.cartodb.com/cartodb-editor.html#geocoding-data

In your case, you can specify which column is latitude and which is longitude if the importer doesn't guess them on import (see the first image in the link above).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.