2

i am having troubles with QGIS 2.6.1. It crashes when i try to change the symbol selector within each vector layer. If it doesnt crash it seems that the changes i have made in symbol selector do not display. see screen shot below for more info.

crash error message: qgis-bin.exe has stopped working. a problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.

screenshot of problem

  • Perhaps a memory problem? Try disabling all other layers (especially OpenLayers) and then edit your symbology. – Joseph Feb 5 '15 at 10:37
  • Thanks for your reply Joseph. I tried disabling all other layer, including OpenLayers with no success. It still crashed. It seems to do one of several things. If i change the first category symbol (usually no problem), when i try to change the second category symbol it either crashes, doesn't take effect or changes and undoes my first category symbol change. – Ryan Sims Feb 5 '15 at 22:56
  • I found a work around. I made the symbols of the remaining vector layers (polygons not points) more simple. I only changed the simple fill to a pattern instead of adding another level to the symbol and adding a line pattern fill as well. – Ryan Sims Feb 6 '15 at 0:47
  • Very strange but glad you have a workaround. – Joseph Feb 6 '15 at 10:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.