1

I installed mapguide open source 2.6 and mapguide maestro 6.3 on windows 7 !! the tutorial that i followed assure that on this version of mapguide you don't need to install any server web. now when i try to go to : localhost:8008/mapguide it gives me an error of connexion, and the same error when i try with maestro. I note that the adresse : localhost:8008 work and i have apache folder and php folder in the directory where i installed mapguide..it's an error on mapguide server i guess.

Can anyone help me?

2

You have to check the PHP version installed in your machine.

It says in this article that the version of PHP should be 5.3.8.

Also try to follow these steps and notes and verify that your system meets the minimum requirement.

0

You just need to start the services of the ApacheMapguide2.6 and Mapguide Server 2.6. If it already started, you just need to restart and try to go to localhost:8008/mapguide again. Everything will be fine I guess.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.