1

I recieved some GIS parcel data a little over a year ago. This data is the basis for the majority of my work. About a week ago I noticed that the Projected Coordinate System had somehow been converted from NAD_1983_StatePlane_Massachusetts_Mainland_FIPS_2011_Feet into WGS_1984_Web_Mercator_Auxiliary_Sphere. I am not sure when this conversion happened as I have not needed to measure any parcels for quite some time. I noticed the change when I went to compare some of our assessing records against the GIS data and they were VERY different from one another. I have projected the data back into NAD_1983_StatePlane_Massachusetts_Mainland_FIPS_2011_Feet and the Shape_Area is now very close to the original data (I kept a backup copy of the original data on a disc) but is still short from the original by about 55 SF for the parcel I checked. Not sure if I missed something but, if anybody can help me to get the Shape_Area of these parcels to match the original data I would be very grateful.

Note - a few parcels have been changed from the original data so I cannot simply reload it. Also the to project my data back to its original Projected Coordinate System i went into ArcToolbox -> Data Management tools -> Projections & Transformations -> Project. Lastly, I'm using ArcGIS 10.2.2 and the file I'm working with a File Geodatabase Feature Class.

I wasn't sure whether to start a new thread for this or, attach add it to one of the many threads about coordinate systems that are already on here. I felt as though this is different from most of the questions on coordinate systems that I have seen on here, so I made the decision to open a new thread.

  • 1
    Are you recalculating the geometry? If you are, I am assuming you're selecting area and using the coordinate system of the data source? Areas calculated in different projections could be different depending on the properties of the projections. I am just trying to get a better idea on what you're doing and what you've tried. – Branco Feb 13 '15 at 20:31
  • 1
    Also, I just thought there may be a difference if there was a different transformation used going from the State Plane to Web Mercator and back. I have gotten some different sets of data back with different transformations when projecting. – Branco Feb 13 '15 at 20:34
  • I have not yet tried to re-calculate the geometry as I am not too familiar with that process. However that may be something to read up on before I try solving this again. Also I believe that the transformation happened when the data was being used in QGIS or ArcGIS Online (our desktop at work crashed and we had to find alternate GIS programs for a while)so I do not know exactly how it was transformed in the first place. All I have done is use the project tool which gave me ok results, and then I have also tried going into layer properties and setting the data source but this did not work. – Rob Feb 13 '15 at 20:50
  • Are you just seeing different values in the Shape_Area field in the attribute table? Is that the major problem? – Branco Feb 13 '15 at 20:52
  • 1
    I also want to point out that with parcel data, the GIS calculated area frequently does not match the stated (and possibly 'real') area of a parcel. This is because parcel layers have to be run through adjustments so that they all fit together with no gaps or overlaps, and that can warp them out of their true shape. In this case, you are attempting (I believe) to match calculated areas between datasets, so it shouldn't be an issue and you should be able to get a match. But in whatever you're using this parcel info for, that discrepancy in areas can be the tip of a very big iceberg. – Chris W Feb 13 '15 at 21:28
2

Try this. In your attribute table. Right click on the field header (Shape_Area) and select Calculate Geometry....

You will see the screen below. Make sure you set your units correctly and that the Coordinate System specified is the correct one.

Let it calculate and then compare to your original.

Run in Edit in case you don't like the results

Calculate Geometry

  • I will try that. Unfortunately I will not have the chance to try this until Tuesday but, I will post my results as soon as I get the chance. – Rob Feb 13 '15 at 21:02
  • It is possible someone recalculated the Shape_Area field after projecting the data to Web Mercator, which would have it be off. As a general rule, for measurements, it is better to get into a local projection. For instance, I display my maps in Web Mercator to match Google Maps basemaps, but I convert all my drawn shapes into a local projection before measuring for better accuracy. – Branco Feb 13 '15 at 21:04
  • 1
    @Rob will need to clarify if this data is a shapefile or feature class in a geodatabase (or if it has been moved between formats). If a shapefile, your answer is valid since that file format doesn't track or update an area field. However, if a feature class, SHAPE_Area is a system field automatically tracked and updated by the software - it cannot be edited manually (either the value or the units, which are always in the units of the data's projection). – Chris W Feb 13 '15 at 21:22
  • So I've finally had the chance to try Branco's sugestion of calculating the geometry. The results i received from calculating the geometry were the same exact values that I got for the Shape_Area when I converted the Projected Coordinate System back into NAD_1983_StatePlane_Massachusetts_Mainland_FIPS_2011_Feet. – Rob Feb 17 '15 at 17:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.