We're having issues embedding a visualization into http://unitedlayer.com/fastest-growing-san-francisco-companies

Previously, the embed code worked just fine. Once we pushed the map to the live site, we lost it entirely.

Any ideas?

  • is it a sharing / permissions issue? – DPSSpatial Feb 17 '15 at 18:48
  • Not as fas as I can tell. The code was good, I've re-visualized the map, spat out new code which works just fine. unitedlayer.cartodb.com/viz/… Could the embed code "expire"? – Sebastian Feb 17 '15 at 19:02
  • could it be an HTTPS issue? Is your embed pointing to the normal URL inside a https site? trying changing your visualization URL to https – andrewxhill Feb 17 '15 at 22:10

Perhaps you got the link incorrect?

Looking at your public profile, there's a map with the same title as your article that works:


It has a different URL than is listed in the console when I try loading the page you linked to.

| improve this answer | |
  • Initially, the link to the map worked. In any case, I've sent a note to the developer to update the URL. Thanks Andy! – Sebastian Feb 19 '15 at 1:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.