0

This question already has an answer here:

I have raster image that projected by WGS1984 UTM Zone 37N. But my shapefile was Adindan UTM Zone 37N. Due to this, it doesn't overlay the same. I tried to define projection for the raster image to Adindan UTM zone 37N, But not match. So, how can I display the raster image in Adindan UTM Zone 37N without change WGS1984 UTM Zone 37N?

marked as duplicate by PolyGeo Feb 18 '15 at 8:40

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • What's your platform? Where you are trying to overlay both? – Zia Feb 18 '15 at 8:31
  • I tried to overlay this in Arcmap 10.1. by making a layer to Adindan UTM Zone 37N. – John Feb 18 '15 at 8:33
  • hmm.. I don't use ArcGIS, rather I use QGIS. In QGIS you can enable CRS on fly to some particular EPSG and then import all the layers on that. If you have to perform this task again n again then better learn in ArcGIS, otherwise if possible give me the data so that I can convert them to one CRS. – Zia Feb 18 '15 at 8:43
1

You should use the Project Raster function with WGS1984 UTM Zone 37N as input coordinate system and Adindan UTM Zone 37N as output coordinate system.

The input coordinate system should be entered automatically if it is defined on the raster. However, the fact that they don't overlap in Arcmap suggests that's not the case for either your raster, shapefile or both.

You should also be aware of the difference between the Project and Define projection functions. The first one will change the coordinates of your file to a new a coordinate system while staying in the same spot on Earth. The latter will only write to your file which coordinate system it is already in (eg. where 0, 0 is), and wont change any of your coordinates (as they are stored in the file).

Not the answer you're looking for? Browse other questions tagged or ask your own question.