1

I use GRASS plugin inside QGIS on Japanese version of windows 7 x64. As I start GRASS tools, all the content show in English but when I try to execute a tool, tools option displays in Japanese language. I want to change all the tool options in to English and have no clues how to solve it.

enter image description here

2

You can try to set the language in both QGIS and GRASS.

For QGIS: Settings > Options > Locale > place checkmark beside Override system local.

For GRASS: Launch the GRASS GUI > Settings > Preferences > Appearance > Language Settings.

  • Thanks. I already did that but doesn`t help. My QGIS envirnoment already in English. If you see my screenshot, only the options appear in Japanese other all the things in English – Kava Feb 19 '15 at 2:55
  • @Kava did you change language in grass too? – SaultDon Feb 19 '15 at 14:54
  • Hi SaultDon, no still couldn't do it. Hope you have seen my screenshot. Thanks – Kava Feb 23 '15 at 13:36
  • Sorry for above miss-understanding. Yes, I changed in both GRASS and QGIS but it doesn't change in GRASS tool interface. still same as above screenshot – Kava Feb 24 '15 at 4:02
  • @Kava Than maybe you have to change the language at the Operating System level if possible. – SaultDon Feb 24 '15 at 4:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.