3

I got the shapefiles in QGIS and transformed them to UTM NAD83 from WGS84, then tried to create a DXF of it so I could use it as an overlay in fieldgenius software for a topographic survey we're conducting. But the DXF created falls wayyyyy on the other side of the world compared to the partial survey I've already done in UTM NAD83. I tried using the DXF file back into QGIS and does the same. It's my first time experimenting with it, does it lose it's coordinate system information? How can I bring back to right system?

3

I found that for a successful dxf export you must not enable 'on the fly' reprojection in order to have a project crs different from the data. The project has to have the same crs as your data. cp this issue: QGIS 2.14.3 export PostGIS layer to dxf issue

two tickets are on the way concerning the same issues:

https://hub.qgis.org/issues/14940

https://hub.qgis.org/issues/11988

the later of which describes what you have observed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.