2

How do you increase Cache size? think QGIS is falling-over as haven't given it enough...

image to export 1080 x 800 mm!

Would like at least 120 dpi or 200 : )

1
  • What are the symptoms of "falling over", exactly? What are you trying to do?
    – Simbamangu
    Feb 23, 2015 at 15:36

2 Answers 2

2

There is no rendering cache in that sense. QGIS will use all the RAM memory that it can. The only limit might be if you're on a 32bit Windows. Then QGIS will only be able to use 4GB RAM.

2
  • Thanks for that Underdark, this helps me understand the limitations of QGIS. I don't know how to 'accept' this as the answer on this forum, but would like to close this message board. Dec 21, 2016 at 6:14
  • @ClearMappingCo it is up to the original asker to accept an answer. See gis.stackexchange.com/help on how stackexchange works.
    – AndreJ
    Jan 8, 2017 at 17:49
1

Not sure I understand about the cache issue but you can set the export resolution if that's what you mean:

Export resolution

4
  • Ah, no, I understand that one. In Photoshop et al, you can increase and dump the Cache used in rendering. Maybe this is the answer? Settings/Network/Cache Settings? Or does that only work with retrieving WMS files? Feb 23, 2015 at 15:00
  • Apologies but I can't provide an answer to this. You can increase cache size to attribute tables (Settings > Options > Data Sources) and edit render chaching (Settings > Options > Rendering). Hopefully others can advise.
    – Joseph
    Feb 23, 2015 at 15:07
  • Still not showing all the point etc data in the map, not sure what the solution is... will ramp up the Cache more than 2,000,000,000 Kb and se eif that helps. Feb 23, 2015 at 16:38
  • Ah, increased Cache in both places but didn't 'hold', when re-started. Feb 23, 2015 at 17:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.