2

I am currently trying to get some insect sampling coordinates that are represented by points to project on top of a polygon that shows all the different plots of land in a ranch. The coordinates for the points are in decimal degrees and were collected using iPhones. Both layers have the same exact Projection and Geographic coordinate systems, but do have different extents. They also have the same false easting, false northing, central meridian and datum. Is there a method of getting the points to line up on the polygon by changing extents, or is there another method that I can use?

Here are the extents of both layers if it helps.

For the polygon:

top: 3050776.094191 m 
left: 631422.082049 m
bottom: 3031869.963465 m
right: 644361.972775 m

The points:

top: 27.573800 m
left: 97.000000 m
bottom: 27.000000 m
right: 97.640800 m
  • 3
    Extents are irrelevant. The coordinate systems are the issue. Geographic coordinate systems use lat/long and degrees. They have no false easting or northing. Those are properties of projected coordinate systems, such as UTM zones. GPS units typically collect in geographic (WGS84) coordinates. It sounds like either your polygon file or your points have been assigned the incorrect projection as opposed to being reprojected. How were the points brought in to ArcMap - did the phone actually create some sort of point geometry or just lat/lon coordinates that were then used with XY Event? – Chris W Feb 23 '15 at 21:01
  • Hello, the coordinates were collected by the phone in degrees minutes seconds and then converted in a excel spreadsheet to decimal degrees. I added the excel file as a table to the geodatabase I have set up. Then I converted the points with the create feature class tool using the xy coordinates. The same points typed into Google earth project onto the correct areas of the field, but not in arcmap. – Leo Deleon Feb 23 '15 at 22:17
  • Even though you say your points and polygons are in decimal degrees, they are labeled as meters, which is a sign that something is wrong. Furthermore, your polygon values are far outside the typical +/-90° latitude, +/-180° longitude for measurements in degrees. Where are the points supposed to be? 27°N 97°W puts the extent in the middle of the Gulf of Mexico, 27°N, 97°E is near the northern border of Myanmar. The other two possibilities are also in the middle of the ocean. – Llaves Feb 23 '15 at 22:27
  • Something has gone seriously wrong with your table to point. If you're 97 West you need to put that in as -97... then define the coordinates (probably WGS84/DD as ChrisW said) then check/define the coordinates for your polygon (looks like a conic projection or outside of zone maybe, I'm not that familiar with U.S. projections) - Ensure that ArcMap data frame is set to either the points or polygons' spatial reference (and not none) and check on the data frame properties if a transformation needs to be supplied, also ensure that project-on-the-fly is enabled. – Michael Stimson Feb 23 '15 at 23:24
  • My guess is the error is in point creation. If you already added the polygon(s) to the map, the CRS of the dataframe would be set to match the polygon. Then you create your XY Event and if you do not specify a CRS it assumes that of the dataframe. Or you may have incorrectly told it to use that one since you want the result in that. But that's not what the point coordinates are actually in, and by doing so you just say "hey, these values mean this" when they really don't. See gis.stackexchange.com/questions/20572 Also note you'll probably need a transformation, not just a projection. – Chris W Feb 23 '15 at 23:52
2

Start a new, blank map document. Add your polygon layer to it. Double-click the layer in the ToC and go to the Source tab. That will tell you what coordinate system your polygon layer is in (just as an FYI).

Add your table to the map. Drill down in the catalog window toolboxes to find, or type into the search window Make XY Event Layer and run it. Select your table from the dropdown, be sure the x and y fields are appropriately assigned (and per comments, West is negative numbers), give the layer a name, and then click the button at the end of the bottom box called Spatial Reference. Under Geographic > World pick the WGS84 (this is assumed, if you can confirm from the actual phone settings that would be best - for all I know the phone was set to GCS NAD83). Click ok to run the tool and add it to the map.

You may (should) get a warning about CRS being different with a Transformations button. Click that, and on the new dialog click the bottom dropdown and select the first/top choice, then OK out. Your points and your polygon should now appear, lined up correctly. If not, the CRS on one of the two layers isn't defined correctly.

Note your point layer is temporary, and must be exported to a new shapefile/feature class to be made permanent. If you right-click it and choose export, you will be given the choice of which CRS to use for the export. You can leave it in WGS84 or change it to the same CRS of the polygon by picking 'use the dataframe'.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.