1

the Arcscan toolbar is greyed out.

  1. The Arcscan extension is enabled.
  2. The raster is a "bi-level" image
  3. There is an editable polyline layer in the ArcMap TOC

Do you have any idea why i still can't use ArcScan?

  1. Edit: Edit session was started. Unique Value was set. enter image description here

Still not enabled.

@mr.adam how can i check the binary classification? I used copy raster and set the pixel type to 1_BIT

Do I have to consider any other settings?

2

Your raster classification is incorrect. You need to change the symbology to either 'Unique Values' or 'Classified', doing this will enable your ArcScan toolbar.

Right click layer > Layer properties > Symbology tab> "Unique Values" or "Classified"

***ArcScan tool bar WILL NOT enable with 'Streched' or 'Discrete Color' symbolization.

***ArcScan tool bar WILL enable with 'Unique Values' or 'Classified' symbolization.

enter image description here

enter image description here

  • Thanks for your comment but it was already set to unique values. – Tama Mar 4 '15 at 10:38
1

Make sure the ArcScan extension is activated; under Customize > Extensions.

We're looking for long answers that provide some explanation and context. Don't just give a one-line answer; explain why your answer is right, ideally with citations. Answers that don't include explanations may be removed.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.