2

This question already has an answer here:

New to QGIS and installed 2.6.1 on Windows XP desktop home edition. No errors received during install. When I launch QGIS Brighton from Start - Programs the qgis-bin.exe - Entry Point Not Found pops up.

The procedure entry point xmlSchemaNewDocParserCtxt could not be located in the dynamic link library libxml2.dll.

The same error shows when launching QGIS Browser 2.6.1 as QGIS Desktop 2.6.1.

marked as duplicate by underdark Aug 25 '15 at 16:06

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • Which QGIS install did you use? QGIS-OSGeo4W-2.6.1-1-Setup-x86_64.exe 28-Nov-2014 13:21 (268M) from qgis.org/downloads – Mapperz Feb 24 '15 at 22:01
  • also see related gis.stackexchange.com/questions/89823/… – Mapperz Feb 24 '15 at 22:02
  • Thanks for link. I searched other threads as well. It was 32 bit version QGIS-OSGeo4W-2.6.1.1-Setup-x86.exe (without the _64). Still on Windows XP Home which is 32 bit system. – Minuteman Feb 25 '15 at 2:57
0

Look out for all appearances of libxml2.dll on your system. It seems that QGIS expects another version than the one that is addressed first by your PATH varaible.

The one in the QGIS Brighton/bin path should be the right one.

On my XP computer, I have versions between 493kB and 1016kB, and QGIS needs the largest one, from 23.07.2013.

Not the answer you're looking for? Browse other questions tagged or ask your own question.