3

I'm having a bit of an issue loading a WMTS into QGIS 2.8. The application can connect to the WMTS, correctly identify the layers that are available and load the layer into the layer pane. However, nothing draws. It seems to try to load something, but nothing appears on the mapping screen.

It is replicable using the following WMTS:

http://opencache.statkart.no/gatekeeper/gk/gk.open_wmts?Version=1.0.0&service=wmts&request=getcapabilities

I'll log a bug if need be, but wanted to see if anyone had a workaround or had found this as an issue already.

4

I have tried your WMTS in QGIS 2.8.1 (64-bit install on Win8.1) and for me it loads without problems. The layers load within 30 seconds. When using zoom to layer, the layers are however only showing as small object in the middle of the screen. They are not zoomed to the full extend of the map viewer. When zooming further in manually the layers show up on the map just fine.

I have tried the layers:

  • kartdata2
  • Arcticerm
  • egk (Europeiske grunnkart)

(I would have preferred to just make a comment, but I do not have enough reputation points for that yet.)

  • 1
    Welcome to GIS:SE Chris! I think this is perfectly fine to post as an answer as you have shown effort to replicate the problem and report back. Some screenshots would have been nice :) . +1 – Joseph Feb 27 '15 at 13:18
  • Thanks for that, Chris. I have 2.8 installed, but just tried it with 2.8.1 and it works fine. I hadn't noticed the upgrade, that's what I get for not reading twitter! – Neil Benny Feb 27 '15 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.