1

A client of ours is having trouble with some raster tiles in ArcMap. They gave me a sample, and I was able to get it looking right with the following workflow:

All you have to do is go into each of your loaded raster images, right-click, Properties, Symbology tab. Under Stretch, change the drop-down to None, and unselect Apply Gamma Stretch. Then it should look normal.

They tried this, and got it to work on partial tiles, but not entire ones. Is there any better solution? Attached is a tile sample. I'm using ArcGIS 10.2.2 for Desktop.

enter image description here

2

You should be able to set your default rendering options from ArcMap so that any images you load will be rendered in a specified way. To do this, go to "Customize", select "ArcMap Options", select the "Raster" tab, and then the "Raster Layer" secondary tab. In this menu you will find many options for rendering any newly loaded rasters.

enter image description here

The section labeled "Enable Custom Rendering Defaults" should do the trick once the settings are set the way you need for the type of rasters you are trying to load.

  • GeoJohn: Thanks for the response. This is useful, but does not solve our problem. Our issue seems to lie in the fact that tiles with less than 25% image coverage (in other words, majority NoData pixels) are not looking right up against other tiles. – MGEO Mar 4 '15 at 20:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.