1

I have loaded some tab delimited text data into QGis to interpolate the points. When I get to the interpolation (IDW) part everything breaks down. The output raster file does not align with the original data. The difference in alignment differ depending on how many rows and columns I choose for the output file. If I choose the standard 300 x 300 the raster is south of the original data and if I choose like 400 x 400 it goes north of the original data..

I'm a bit new to QGIS, perhaps I'm not checking a box somewhere or something!?

  • 1
    Which coordinate system is your input data in? What's the CRS of the interpolated raster? – underdark Mar 4 '15 at 18:44
  • Hi, I'm using standard WGS 84 (EPSG:4326). The data points and the project is set to that CRS.. I don't get why the raster doesn't fit the input data... Now I tried re-save the entire project to another CRS, and the it seems to work.. But not in WGS 84.. ?? – Ola Mar 5 '15 at 7:36
  • I'm having the same problem, which CRS worked correctly? – CranedaleCentre Jul 22 '16 at 10:15
1

I have had this problem and fixed it by saving the points (which I had loaded in through a CSV file) into a vector layer and trying again.

Hope this helps

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.